News

Compatible With HikaShop 2.0

E-mail
Saturday, 10 November 2012 18:23

All our HikaShop templates are compatible with HikaShop 2.0, Joomla 2.5 and Joomla 3.0. If you are an old customers with Joomla 2.5, we recommend to stay on Joomla 2.5, but you can upgrade your HikaShop to 2.0. Do not upgrade your Joomla until Joomla 3.5 is released. If you are a new customer, you can install the latest versions which Joomla 3.0 and HikaShop 2.0

 

Compatible with VM 2.0.10

E-mail
Thursday, 23 August 2012 15:25

VirtueMart 2.0.10 VirtueMart just released its maintenance update version 2.0.10. For all our VirtueMart 2.0 customers, we strongly suggest to update your VirtueMart to the latest version. As of our templates, all our VirtueMart 2.0 templates are compatible with VirtueMart 2.0.10 now. Please contact us to get the updated version.

 

Joomla 3.0

E-mail
Monday, 16 July 2012 15:31

Joomla 3.0 Joomla just released the new short-term maintenance version, Joomla 3.0 Alpha 1. This will be the new start for the 3.0 rapid development cycle of Joomla. According to Joomla, they will release the stable version of Joomla 3.0 around end of September this year. Please Note: Do not be confused with the X.0 in Joomla version convention. All X.0 version will mean short term and X.5 will mean long term. That means if your current Joomla is 2.5, do NOT upgrade your Joomla to 3.0. Instead, wait for version 3.5 which will be released some time next year.

For all our VirtueMart 2.0 and HikaShop customers, we strongly recommend to NOT upgrade your Joomla 2.5 to 3.0. Wait until version 3.5 is released if you ever want to consider to upgrade your Joomla 2.5. In the meantime, for all our VirtueMart 1.1 customers who still use the old Joomla 1.5, you can either migrate your Joomla to version 2.5 or wait until version 3.5 is released.

 

Compatible with VM 2.0.8

E-mail
Saturday, 30 June 2012 23:42

VirtueMart 2.0.4 VirtueMart just released maintenance update version 2.0.8. For all our VirtueMart 2.0 customers, we strongly suggest to update your VirtueMart to the latest version to avoid as many bugs as possible and to ensure the security of your site. As of our templates, all our VirtueMart 2.0 templates are compatible with VirtueMart 2.0.8 now. Please contact us to get the updated version.